Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 22 sur 22
  1. #1
    Hello,

    Alors voilà, j'ai un truc bizarre depuis aujourd'hui. Quand je lance Civ 5 (et spécifiquement lui, rien sur XCOM 2), au bout de quelques minutes en jeu, j'ai un écran noir, et le PC s'énerve tout d'un coup à grand renfort de soufflerie.

    UPDATE : Dans XCOM 2 maintenant, j'ai un écran noir au bout d'un moment mais pas de soufflerie.

    Voici ma config :

    Intel Core i5-4460
    Crucial DDR3 4Go x2
    NVIDIA GTX 760 (d'occasion, achetée il y a fort, fort longtemps)
    ASRock B85M Pro 3
    FSP HEXA+ 500


    Je suis un peu désemparé, je vous l'avoue. (Après si c'est la CG la fautive, ça m'arrange un peu, ça fait 2 ans que je tanne ma femme pour qu'on la change )


    Merci d'avance !
    Citation Envoyé par Steve Ostin Voir le message
    Bref, gloire à toi Pierronamix.

  2. #2
    J'ai le même problème que toi

  3. #3
    Salut, cela semble effectivement venir d'un plantage de pilote ou de carte graphique qui ne répond plus ou encore un problème d'alimentation de cette dernière (donc de l'alimentation qui fournit le courant).

    Tu peux tenter, dans un premier temps, de lancer un bench du genre 3D mark (version gratuite) pour voir si ça passe sans encombre.

  4. #4
    Ok je note, je vais tester ça. Tous les composants en dehors de la CG sont neufs de 2015.
    Citation Envoyé par Steve Ostin Voir le message
    Bref, gloire à toi Pierronamix.

  5. #5
    Citation Envoyé par Pierronamix Voir le message
    Ok je note, je vais tester ça. Tous les composants en dehors de la CG sont neufs de 2015.
    J'ai bien compris que tu veux que le coupable soit la carte graphique , mais va falloir attendre les résultats pour la confirmation

  6. #6
    Citation Envoyé par Rocca Voir le message
    J'ai bien compris que tu veux que le coupable soit la carte graphique , mais va falloir attendre les résultats pour la confirmation
    Ahaha, ben c'est plus fun de changer la carte graphique pour arrêter de jouer en low à tout que de changer l'alim, c'est sur.

    EDIT : Bon ben 3DMark au bout de quelques minutes (à 1/2 fps :laport: ), écran noir + soufflerie.

    Et sinon en bureautique, zéro bruit, zéro problème.
    Dernière modification par Pierronamix ; 10/12/2017 à 16h42.
    Citation Envoyé par Steve Ostin Voir le message
    Bref, gloire à toi Pierronamix.

  7. #7
    J'ai eu le même soucis y'a quelques mois, c'était ma CG qui avait lâché.
    Citation Envoyé par dcao Voir le message
    en faite vous etes vraiment pas simpa !
    ces bon je me casse, vous etes nul et imature

  8. #8
    Oué c'est visiblement ça. Merci à tous les participants !

    Maintenant, le moment le plus dur, choisir une nouvelle CG.
    Citation Envoyé par Steve Ostin Voir le message
    Bref, gloire à toi Pierronamix.

  9. #9
    Citation Envoyé par Pierronamix Voir le message
    Oué c'est visiblement ça. Merci à tous les participants !

    Maintenant, le moment le plus dur, choisir une nouvelle CG.
    Ou sinon ne faire que de la bureautique

  10. #10
    Citation Envoyé par Pierronamix Voir le message
    Maintenant, le moment le plus dur, choisir une nouvelle CG.
    Non, le plus dur ça va être de convaincre ta femme.

  11. #11
    Citation Envoyé par Valenco Voir le message
    Non, le plus dur ça va être de convaincre ta femme.
    This.
    Citation Envoyé par dcao Voir le message
    en faite vous etes vraiment pas simpa !
    ces bon je me casse, vous etes nul et imature

  12. #12
    Ta femme ON

    T'es bien sûr que c'est la carte graphique ? C'est pas le ventirad te ton proco qu'est défixé ?

    Tu peux regarder les températures avec HWMonitor.

    Et brancher ton câble vidéo sur une sortie vidéo de la carte mère en ayant retiré ou désactivé la carte graphique.

    Bordayl.

    Ta femme OFF
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  13. #13


    Ben le proc va bien, c'est le premier truc que j'ai vérifié (je lui avait augmenté un peu son utilisation y a pas longtemps), et il va très bien. (Pas utilisé à 100% dans la plupart des applis, pas de pics de température bizarre...)

    Par contre ouais, faudrait que je teste d'abord d'enlever la CG, il est vrai.

    Non, le plus dur ça va être de convaincre ta femme.
    Elle me fait confiance, donc pas de souci là dessus.
    Citation Envoyé par Steve Ostin Voir le message
    Bref, gloire à toi Pierronamix.

  14. #14
    Citation Envoyé par Pierronamix Voir le message

    Elle me fait confiance, donc pas de souci là dessus.
    Enfin un homme qui porte la culotte.
    Pas comme tous ces mecs qui jouent les macho sur le forum mais en fait sont soumis à la maison

  15. #15
    Citation Envoyé par Tilt Voir le message
    Enfin un homme qui porte la culotte.
    Pas comme tous ces mecs qui jouent les macho sur le forum mais en fait sont soumis à la maison
    Je pourrais passer des heures à t'expliquer en quoi c’est moi qui porte la culotte à la maison, à quel point c’est moi le big boss du foyer... mais là, il faut que je finisse de faire la vaisselle sinon je vais me faire engueuler.

  16. #16
    Citation Envoyé par Valenco Voir le message
    Je pourrais passer des heures à t'expliquer en quoi c’est moi qui porte la culotte à la maison, à quel point c’est moi le big boss du foyer... mais là, il faut que je finisse de faire la vaisselle sinon je vais me faire engueuler.


    Génial

  17. #17
    Salut tout le monde

    J'ai à peu près le même problème, en pleine partie de Shadow Warrior 2, plantage, écran gris, et après (re)démarrage, plus possible d'accéder à windows, ça a bloqué à l'ouverture de session Windows : écran noir et PC figé.

    1er TEST : en mode sans echec, pas de problèmes, ça démarre, et aucun plantage...

    2ème TEST : dxdiag (directdraw + direct 3D) OK, memtest OK, et coté CPU OK.

    3ème TEST : en mode sans chec, suppression du pilote AMD avec Display Driver Uninstaller, et là, après (re)démarrage, plus de problèmes (la carte est indiquée comme carte video de base microsoft au lieu de Radeon HD7850)

    4ème TEST : nouvelle installation de pilotes AMD depuis les derniers Radeon Adrenalin, les Crimson, ou en passant par les catalyst 16.xx, 15.xx : à chaque tentative d'installation de n'importe quelle version, c'est à nouveau écran noir au moment de l'installation, ou après (re)démarrage si l'installation est effectuée depuis le mode sans échec, et ce, que ce soit en passant par le programme d'installation AMD ou le gestionnaire de périphériques.

    J'avoue être perplexe, car la carte fonctionne parfaitement avec les pilotes microsoft pour de la bureautique, de l'internet, de la vidéo, et ne plante pas si on lance un jeu vidéo, bien que ce dernier soit pas fluide du tout...

    J'ai trouvé sur internet d'autres personnes qui pensent que c'est un problème de compatibilité entre les pilotes AMD depuis la fall creators update, mais ça me semble être étrange cette histoire, parce que même les anciens pilotes ne s'installent plus...

    Merci de votre retour les canards !
    c:\duke3D\duke3D.exe - Si t'es devin, c'est que t'es pas 3 bières...

  18. #18
    Tu peux détailler ta config ?

    Ton processeur a un IGP ?

    Sinon, pour un info, le GPU est très peu sollicité pour de la bureautique...Par exemple, en t'écrivant le présent message, mon GPU est à 0% d'après Hw monitor et les températures qu'il remonte attestent que la carte glande complet.
    Dernière modification par Rocca ; 26/12/2017 à 19h38.

  19. #19
    Joyeux noël mes canards, et merci pour la réponse.

    Asus H97M-E
    Intel Core i5 4590
    8 go DDR3 @1600Mhz
    Sapphire Radeon HD 7850 OC 2 Go

    Je viens d'ailleurs de faire un chkdsk sur les disques durs, et pas d'erreur non plus de ce coté là.
    J'ai mes pilotes et logiciels propriétaires à jour, à l'exception bien entendu des pilotes AMD qui ne s'installent plus.

    Je pense à première vue à une carte graphique grillée, mais d'habitude, c'est HS au point de ne plus démarrer Windows même en mode sans échec...

    Je profite pour poster ça : To people who have instant Black Screen or Freeze on installing ANY AMD driver

    Merci
    c:\duke3D\duke3D.exe - Si t'es devin, c'est que t'es pas 3 bières...

  20. #20
    Citation Envoyé par bulincette Voir le message

    4ème TEST : nouvelle installation de pilotes AMD depuis les derniers Radeon Adrenalin, les Crimson, ou en passant par les catalyst 16.xx, 15.xx : à chaque tentative d'installation de n'importe quelle version, c'est à nouveau écran noir au moment de l'installation, ou après (re)démarrage si l'installation est effectuée depuis le mode sans échec, et ce, que ce soit en passant par le programme d'installation AMD ou le gestionnaire de périphériques.
    Salut!
    Moi aussi lorsque j'ai tenté d'installer les drivers de ma 1080 Ti qui avait le même problème que Pierronamix, à chaque fois les drivers se téléchargaient et au moment de l'installation black screen et ventilos à 100%.
    En espérant trouver une solution

  21. #21
    Je suis passé à la petite boutique d'informatique à côté de chez moi, et on m'a expliqué la même chose que l'administrateur réseau de ma société, crash, écran noir et plantage sur beaucoup de cartes graphiques depuis la fall creators update...
    On va essayer la carte sur une station de travail.
    Je vous tie s informé.
    c:\duke3D\duke3D.exe - Si t'es devin, c'est que t'es pas 3 bières...

  22. #22
    (RE), on a essayé la carte sur une station de travail, sous une autre version de Windows, et avec d'autres pilotes, et même problème, la carte ne fonctionne pas, à mon avis, elle est HS, paix à son âme...
    c:\duke3D\duke3D.exe - Si t'es devin, c'est que t'es pas 3 bières...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •