Crunchez vos adresses URL
Calculez la conso électrique de votre PC
Hébergez vos photos
Affichage des résultats 1 à 2 sur 2

Discussion: CPU-Z Bug

  1. #1
    Good day,

    The current version of cpu-z has a bug where in it would read my non-OC chip, with a non-OC board reads false clock speeds...

    My validation had a bug where in it read my CPU had reached 5.0++ ghz.

    My PC has no overclock at all means and left at factory settings.

    I hope you guys could fix this. This happens when I run a game, specifically on CS:GO on everything maxxed except AAliasing and disabled multi-core rendering.

  2. #2
    You aren't the only one that is having issues with getting correct readings! The previous version was more dead on when it came to all the information about my computer set up, but this new version is way off! It shows my cpu at 4.4GHz clock speed when I am running 4.6GHz, showing my VCORE at 1.368 when I'm at 1.44, Ram frequency at 933.4 MHz when it's really 1866MHz, AMD Radeon (TM) R9 390 Series @ 1040 MHz when I am running at 1060MHz and it says I have 4gigs of VRAM when I have 8, Samsung SAMSUNG (SAM0505) 7.2 inches (18.3 cm) / 1360 x 768 pixels @ 24-75 Hz when my screen is 32 inches and I'm running 1920x1080. I can understand 1 or 2 things having misreadings but this many in 1 validation is too many and means bad code!

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages