Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 8 sur 8
  1. #1
    Bonjour tout le monde, j'ai un problème avec S.T.A.L.K.E.R. Clear Sky. Lorsque je commence une nouvelle partie et que je vais au village de pêcheurs pour aider les membres du firmament à reprendre la tour d'observation les bandits qui y sont sont invisibles à l'écran, ont ne voit que leurs armes flotter. De plus là où devrait être leur corps ya d'étranges rayons de lumière qui sortent, avec des ombres complètement folles. Si je ne regarde pas directement vers eux ça ne le fait pas (mais ils restent quand même invisibles). Je n'ai vue aucun autre problème à part ça.


    Je joue avec la version Steam, Arsenal Overhaul 1.2, Atmosfear 1.3, Absolute nature et textures. Tout devrait être compatible, j'ai vérifié (Atmosfear 1.3 est même inclue avec Arsenal Overhaul).
    J'ai essayer de monter, de baisser mes paramètres graphiques, désinstaller les mods, d'utiliser des modes de compatibilité, de lancer en mode admin rien ne change. Et j'ai pas réussi à trouver d'autre cas comme moi
    A oui au faite le jeu plante au chargement de la sauvegarde dès que je passe dans un mode d'éclairage autre que "lumières dynamiques complet DirectX 10".


    Quelqu'un a une idée ?


    Config : Windows 10, Intel Core I7-3630QM 2.4GHz, Nvidia Geforce GTX 660M (je joue avec un ordi portable)


    Des captures d'écran du problème :








    Si vous voulez d'autres précisions demandez-moi.
    Old school LSD

  2. #2
    Bon comme je suis un mec sympa, je vous rajoute deux p'tites images du problème histoire de bien voir dans quoi on met les pieds et en prime le log du jeu ! (c'est pas beau ça ?)





    Le log : https://drive.google.com/open?id=0B3...09LaHEwYkJvQVU

    J'ai noté que ya des lignes dans le log qui disent :

    DX10: Shader 'models\model_pn' not found in library.
    DX10: Shader 'models\model_pn' not found in library.
    DX10: Shader 'models\model_pn' not found in library.
    DX10: Shader 'models\model_pn' not found in library.
    DX10: Shader 'models\model_pn' not found in library.
    DX10: Shader 'models\model_pn' not found in library.
    Est-ce que ça pourrait venir de là ?
    Old school LSD

  3. #3
    Si tu a le courage tente de ré-install tout (jeu + mods)

  4. #4
    Bah va bien falloir je crois
    Old school LSD

  5. #5
    Bon au final je crois que le problème venait de Absolute textures/building, j'ai tout re-téléchargé et réinstallé sans ces deux mods et BAM ! Ça marche, allez savoir...
    Old school LSD

  6. #6
    Je vois des gens qui sont morts...

    Citation Envoyé par sissi Voir le message
    La télé-réalité, la démocratisation du sms, les mmo qui rendent addict, [...] et les gif de chats.

  7. #7
    Citation Envoyé par Morghat Voir le message
    Bon au final je crois que le problème venait de Absolute textures/building, j'ai tout re-téléchargé et réinstallé sans ces deux mods et BAM ! Ça marche, allez savoir...
    Remarque, des... artéfacts pareils, ça colle bien à la Zone, surtout la dernière image

    Ça pourrait même être un élément de gameplay intégré volontairement (dans un hypothétique STALKER 2...) : une phase de jeu un peu space où on aurait ces déformations de l'image tout le temps, pour marquer un passage du jeu où, dans l'histoire, la réalité "se distordrait"... super cohérent avec l'univers, avec une musique adaptée ça ferait une séquence excellente
    Citation Envoyé par Robert Heinlein, écrivain de SF
    Les étiquettes politiques -royaliste, communiste, populiste, fasciste, socialiste- ne sont pas pertinentes. Le genre humain se divise politiquement entre ceux qui veulent contrôler la vie des autres, et ceux qui n'éprouvent pas ce besoin.

  8. #8

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •