Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
Calculez la conso électrique de votre PC
Hébergez vos photos
Post New Thread
Page 1 of 23 1 2 3 4 5 6 7 8 9 11 ... LastLast
Threads 1 to 30 of 661

Forum: Memtest86+ Official forum

For all features requests or Bug fixes for Memtest86+ (www.memtest.org). NO HELP FOR HARDWARE ISSUE !

» Sticky Threads
  1. Thumbs up Sticky Thread Sticky: [Windows] HOWTO: Boot Memtest on USB Drive

    Update : Official Memtest86+ USB Installer released Select Download - Auto-installer for USB Key from this link Run boot Memtest86+ from USB flash drive Useful for Notebook they don't have DVD drive to boot. Backup USB flash drive before run installer

    Started by John212‎, 06/09/2009 23h15
    • Replies: 21
    • Views: 30,717
    05/09/2014, 15h41 Go to last post
  2. Sticky Thread Sticky: Memtest86+ 5.01 (finally) released

    After More than 2 years since 4.20, 5.01 is finally out and the development of Memtest86+ is now fully resumed. Regular updates will follow soon. We still have some issues to solve with embedded menu items and we must add support for IVB-E, HSW-E & BDW. Tips : F1 will enable fail-safe mode, F2 will enable SMP Mode (disabled by default) and F3 will trigger an hidden alternative SMP Mode. Memtest86+ V5.01 changelog -------------------------- - Added support for up to 2 TB of RAM...

    Started by Doc TB‎, 27/09/2013 20h58
    • Replies: 0
    • Views: 1
    27/09/2013, 20h58 Go to last post
  3. Sticky Thread Sticky: CPU-Z dumps of unrecognised chipsets

    To help getting memtest recognising more chipsets i made this thread, so that people could leave a cpu-z dump everytime they found a chipset that memtest wasn't detecting. Original Thread by Sven Bent.

    Started by Doc TB‎, 14/09/2008 01h02
    2 Pages
    1 2
    • Replies: 57
    • Views: 15,362
    24/08/2012, 14h56 Go to last post
  4. Sticky Thread Sticky: [Linux] HOWTO: Boot Memtest on USB Drive

    A simple primer on how to get Memtest86+ to boot from a USB Drive or Hard Drive (without having to install an entire distro or DOS). note: drive used here is a usb drive located on /dev/sda, so make changes accordingly (eg a hard drive install would use /dev/hdc instead) First Step - format the drive optional, only suggested if you're drive needs a good cleaning (this may take a long time given the size of the drive) dd if=/dev/zero of=/dev/sda Second Step - create FAT partitions...

    Started by Doc TB‎, 14/09/2008 00h58
    • Replies: 16
    • Views: 39,055
    27/07/2012, 14h13 Go to last post
  5. Sticky Thread Sticky: FAQ : please read before posting

    Memtest86+ FAQ v1.21 By R.R. van der Vossen (Wichetael) Latest update 2007-02-28 QUESTIONS --------- General - What is memtest86+, what do I use it for?

    Started by Wichetael‎, 13/09/2008 16h15
    • Replies: 0
    • Views: 43,355
    13/09/2008, 16h15 Go to last post
» Normal Threads
  1. Cool what happens when I use Memtest86 as a bootable USB Drive

    this is my first time using Memtest86 and I have the following questions: 1. If I boot it from a USB drive, I get a message saying that this will erase all data on the selected drive and possibly result in loss of capacity. I don't know what this message means because I have never done this before, and I don't want to take the chance that the USB drive will become unusable and never work properly again. 2. I have Windows 8.1 and I am considering the option of booting from a disk on my disk...

    Started by epoA330‎, 19/02/2015 22h42
    • Replies: 1
    • Views: 2
    Yesterday, 03h02 Go to last post
  2. same so-dimm, diffrent motherboards

    i have errors on same module ddr2, first motherboard - errors (read spd information -OK) second motherboard - no errors (can not read spd information)

    Started by yaotzin‎, 21/02/2015 03h11
    • Replies: 0
    • Views: 1
    21/02/2015, 03h11 Go to last post
  3. Freeze when starting, 5.01

    I am trying to check out a new server: Supermicro H8QG6F with 64 cores (AMD) and 512GB of RAM (32*16GB). Running 5.01 The board has 4*AMD 6376 processors. Memtests brings up its blue screen, beeps once, and then prints the SPD info for 8 slots. No tests start, and the keyboard is nonresponsive. Am I running up against a limit of Memtest+, or is this some sort of hardware error? I'll probably pull a lot of the RAM and try testing smaller batches.

    Started by jondoran‎, 18/02/2015 19h45
    • Replies: 2
    • Views: 3
    19/02/2015, 03h37 Go to last post
  4. An exploit to /accidentally/ display errors on a flawless memory stick

    Greetings! I came across with this issue yesterday: 0. Start Memtest86+ V5.01 (27/09/2013), with the Auto-installer for USB Key (Win 9x/2k/xp/7) 1. Spam the 'c' key to get into configure menu immediately (tests are 0% complete at this point) 2. Press '1' '1' '0' keys for select tests, default tests, cancel 3. Memtest instantly jumps to test #2 and displays a never ending list of errors.

    Started by Dick Assman‎, 17/02/2015 16h19
    • Replies: 0
    • Views: 1
    17/02/2015, 16h19 Go to last post
  5. BSOD - 3 errors found

    hi i ran memtest after getting BSOD randomly every now and then.Is 3 errors bad?I have 16GB of ram in 4 sticks and im just wondering if anyone can see from this log what might help find the bad ram quicker as i have limited time to run memtest,otherwise it will take a few days once i have time to do it. The only error in this log i see is down near the end and it says test 10.should i just put each stick in one at a time and only run test 10 or do you have to run the full thing with 4...

    Started by jdog‎, 27/01/2015 22h55
    • Replies: 2
    • Views: 3
    06/02/2015, 01h31 Go to last post
  6. How difficult would it be to have Memtest86+ recognize the EFI Boot Manager?

    I've tried the 4.2 version on Windows 8. It doesn't even notice Memtest86+. So I changed the order CD first HDD second in the EFI Boot Manager and still Memtest86+ is skipped and Windows 8 carries on to the Desktop. Only when I resort to "converting" to a virtual CSM to mimic the BIOS Boot Manager can I get Memtest86+ to run. So my question is how difficult would it be to have Memtest86+ determine for itself what Boot Manager to boot up with? Would make life a little less painful...

    Started by ChrisRTL‎, 06/02/2015 01h03
    • Replies: 0
    • Views: 1
    06/02/2015, 01h03 Go to last post
  7. memtest86+ on IBM Blade HS323 256GB RAM

    Greetings, I wanted to ask what is the reason to get the same error (exactly the same failing address) when I ran the memtest86+ and I have switched every RAM into different DIMM slot. Is it possible for the error to be because of the big amount of memory (256G) ?

    Started by SethCohen‎, 26/01/2015 17h50
    • Replies: 2
    • Views: 3
    03/02/2015, 18h38 Go to last post
  8. Memtest86+ setup issue

    Hi, I've experienced several problems with memtest86+, in particular booting fails (the PC reboots when selecting memtest.bin during boot using grub 0.97). Looking into the code, I found what I think is a problem concerning stack setup. I attach a patch (that I had to rename as .txt to be able to attach) that fixes the issue for me, and I describe this issue better below. In setup.S, the stack setup seems really weird to me. Register SP is initialized as DX, but DX has no particular value...

    Started by Remy77‎, 29/01/2015 14h18
    • Replies: 0
    • Views: 1
    29/01/2015, 14h18 Go to last post
  9. Should I change my memory?

    Hi there, I built a new PC 3 weeks ago, and I have been experience weird ass random crashes as well as clock_watchdog_timeout blue screens. I ran memtest86 today and got the following result: All these errors happened during the hammer test, I stoped the test because it basically stuck there for about 3 hours. Should I change my memory sticks?

    Started by etnos‎, 05/01/2015 09h29
    • Replies: 4
    • Views: 5
    22/01/2015, 06h19 Go to last post
  10. Memtest86+ Shuts down computer

    Hi everyone, I have a 32 gb Corsair 2133 mhz kit on a Asus Rampage IV Black edition and I wanted to test it. Turns out that if I run memtest86+ using all the cores, the memory is not detected correctly (frequencywise) and the computer will shut down after a few minutes. If I run it in fail safe mode, everything will run fine and complete a pass without errors. Why could this be happening? Should I be concerned? Thank you

    Started by Karlsson‎, 14/01/2015 15h44
    • Replies: 0
    • Views: 1
    14/01/2015, 15h44 Go to last post
  11. Outputing test results

    Please can someone tell me how to output/save the test results of memtest86+ version 4.2 and 5.01. Many thanks Edit - I've just seen the sticky so apologies for the question/request doh!

    Started by tamarisk‎, 05/01/2015 11h49
    • Replies: 0
    • Views: 1
    05/01/2015, 11h49 Go to last post
  12. Two different interfaces for memtest

    I used Memtest now a few times on my Xeron E5-2620 on a Gigabyte GA-X79S-UP5-Wifi and sometimes Memtest starts with a black interface wich looks more graphical and sometimes in a Blue interface. It seems like some Bios settings are the reason, which interface starts, but I couldn't figure out, which. When does it start in which mode and how do you call those two different modes in the Memtest interface?

    Started by rubo77‎, 04/01/2015 02h41
    • Replies: 0
    • Views: 1
    04/01/2015, 02h41 Go to last post
  13. 1:45 for first pass, over 8 hours for second, plus related SMT questions.

    When I did a test on 3 4GB modules (12GB, DDR3, 1333), the first pass took about 1:45 to finish (using the F2 SMT mode.) The second pass, however, took about 8:15 to finally finish. No errors were found, but this seems like an incredibly long time for a single pass of only 12GB of 1333 RAM. Is this normal? The vast majority of the time was spent on Test #8. I believe that the rest of the tests took less than an hour, while Test #8 took the rest. On top of this, the percentages counters...

    Started by lalittle‎, 13/02/2014 01h28
    • Replies: 2
    • Views: 3
    01/01/2015, 19h08 Go to last post
  14. Here's how to run Windows 7 / Vista / 8 with bad memory

    So you ran memtest, found some bad bits, but don't feel like throwing away a 4GB stick? Here's how to tell Windows to ignore those bits. I'm paraphrasing some of the information from this thread: First run memtest, and write down the memory addresses that it says are bad. For example, I had a test return that 0x0020B9BF07C was bad. There is a Bad Memory List feature in windows, but it uses Page numbers instead of absolute addresses. Pages are usually 4096 bytes in size. To turn...

    Started by Dwedit‎, 27/12/2014 04h42
    • Replies: 1
    • Views: 2
    28/12/2014, 07h59 Go to last post
  15. Help with memtest86+

    Hello and apologize if this is not the place for my restlessness, I´ve downloaded and installed the software (yes my I can boot from my usb) but when I restart the pc nothing happen, just black screen and a twinkling dash, what is wrong here? Thank you in advance.

    Started by algomaga‎, 23/12/2014 04h18
    • Replies: 0
    • Views: 1
    23/12/2014, 04h18 Go to last post
  16. 2400 MHz memory testing but SPD shows as 1333

    Hello. I am testing Corsair CMY16GX3M2A2400C11A memory modules. When I put the modules in the system and set my BIOS to 2400MHz all is well. When i run MEMTEST86+ the memory will show as 2400 at the top but under the SPD info it shows Slot 0 - 8GB PC3-10600 memory. Why does it show 1333MHz here? Is this normal? Thank you.

    Started by muskie42‎, 12/12/2014 05h11
    • Replies: 0
    • Views: 1
    12/12/2014, 05h11 Go to last post
  17. Memtest vhd file for PXE booting

    Hi I have created a vhd file for using with PXE boot. If you send this file over PXE booted PC will enter the memtest. I hope this helps :) File is created by me based on Memtest 5.01+ Selçuk DERE

    Started by alluwant‎, 26/11/2014 07h17
    • Replies: 1
    • Views: 2
    09/12/2014, 04h44 Go to last post
  18. Test narrowing problems - Bug or feature?

    Several days ago I downloaded the latest version of memtest (5.01, Pre-Compiled Bootable ISO) to test my memory sticks. Finally, after hours of different kind of testing I caught the fault-prone bit. (screen) Next, I decided to repeat the test (to do double check). And this time I had wanted to shrink the test, because it needs a lot of time. Firstly, I tried to set up the lower and the upper limits. As you see, my fault-prone bit has 1A9E66918 address, or 7,145,416,984 in dec. I realised...

    Started by bsivko‎, 25/11/2014 14h53
    • Replies: 0
    • Views: 1
    25/11/2014, 14h53 Go to last post
  19. Memtest 5.01 & 5.0 RC1 - lockup at boot on Intel S2600GZ w/ 768GB DDR3 LRDIMM

    Greetings, I have multiple Intel dual Xeon server boards of the following configuration: 2) Xeon E5-2630 v2 24) 32GB DDR3-1866 LRDIMM 1) Intel S2600GZ4GC dual socket motherboard All bios, etc at current rev. On boot of memtest86 the screen turns blue but never completes the load of the screen with memtest86 program data. Just a blank blue screen.

    Started by jeffwsi‎, 05/11/2014 04h18
    • Replies: 0
    • Views: 1
    05/11/2014, 04h18 Go to last post
  20. Suggestions and Questions

    Thanks for your work on this program. Questions: I'm running with an AMD six-core CPU but Memtest86+ shows "1 Active / 1 Total" for cores. Is that a mistake? Shouldn't it show 6? The first 4GB of my memory is shown as mapped and the rest is not. Isn't that a 32-bit limitation? My CPU is 64-bit and I see "X64 mode". Suggestions / Comments: I found the range selection difficult to use.

    Started by wamtest‎, 26/10/2014 11h26
    • Replies: 0
    • Views: 1
    26/10/2014, 11h26 Go to last post
  21. Keeps freezing at step 10, 11:05

    Hi All, I am trying to test my ram. I keep getting the same result. I tried each stick in each slot and it keeps stopping at test 10 and at 11 min and 8 seconds. I included screenshot...please help

    Started by mtamborra‎, 30/09/2014 23h23
    • Replies: 1
    • Views: 2
    08/10/2014, 18h26 Go to last post
  22. X64 Exception before test starts?

    Before the test starts, it's blank for quite a while, then it says !!!! X64 Exception Type - 00000..000D RIP - CAE72F78, CS - 00038, RFLAGS 000010293 ExceptionData- 00000 System is i2500k - no longer overclocked, 16 GB ram, z68 chipset. Was working fine for a long time, but now won't boot windows (Stop F4)... Did I burn my CPU?

    Started by thormj‎, 31/05/2013 18h20
    • Replies: 4
    • Views: 5
    22/09/2014, 15h56 Go to last post
  23. Cool Row hammer in DDR3

    Hi all, new to the forum. I have been using memtest for many years and it has been a nice tool to use to exercise memory. I work for a company that develops test equipment and we are trying to find a memory test that would test for the row hammer problem in DDR3. I was wondering if there is a way to use memtest for that purpose. For those of you who are not familiar with row hammer, it is a problem in DDR3 when an area of the memory is hammered by activity and the surrounding memory...

    Started by wombat1‎, 13/06/2014 19h10
    • Replies: 3
    • Views: 4
    12/09/2014, 09h51 Go to last post
  24. Which badram parameters for GRUB 2 ?

    Hi, my system is a freshly installed ubuntu 14.04.1LTS on an 3ys old sabertooth990FX/PhenomIIx6 config. After some unexpected bad crashes I've tested (memtest86+ 4.20) my 16GB (4x4GB ) Corsair DDR3 ram and have found some errors into the upper (remapped) zone: 2x16k pages at base address 0x0410E40000. Pb is I'm not sure how to handle that in the GRUB_BADRAM variable. If I follow the base_address/mask infos I found on web, then that should be: GRUB_BADRAM="0x000410E40000,0xFFFFFFFF8000"...

    Started by fb782‎, 08/09/2014 19h49
    • Replies: 0
    • Views: 1
    08/09/2014, 19h49 Go to last post
  25. 5.01 freezes

    CPU: Intel Ivybridge 3570k 3.4Ghz RAM: Mushkin 996995 8GB Motherboard: Z77A-G43 Firstly am I supposed to force SMT? Memtest86+ seems to think my PC is single core otherwise. Secondly, after choosing SMT, the test freezes less than two minutes in. The few blinking symbols on-screen keep blinking, but the timer freezes, and the program doesn't respond to keypresses... In case this is important: I installed MT86+ to USB from my Windows 8.1 computer using the installer.

    Started by fleapickle‎, 29/09/2013 00h49
    • Replies: 23
    • Views: 24
    08/09/2014, 01h46 Go to last post
  26. V5.01 can used by console?

    How can i use memory test 86 plus V5.01 tool by console in dos system?

    Started by caspershon‎, 01/09/2014 07h41
    • Replies: 0
    • Views: 1
    01/09/2014, 07h41 Go to last post
  27. Memtest Test-Result

    Hello guys, this is the very first time I used Memtest. For the last couple of weeks, I did get a Bsod every now and then with the "memory managemnt" display message. As it is very annyoing and I have 2x 4GB Corsair modules I though I'd give it a try with Memtest and send Corsair the failury unit. Now I used Memtest and I have no clue what those numbers mean. I read something about to let it run until you've about 8 passes and wondered if that was even possible for my unit. I let it run for...

    Started by Steffeks‎, 21/08/2014 09h55
    • Replies: 3
    • Views: 4
    22/08/2014, 16h04 Go to last post
  28. support for Haswell-e processor and DDR4 memory

    Is there any eta on the next version to support the Haswell-E processor? Will the current version of memtest 5.01 support DDR4 memory?

    Started by lhenryiii‎, 21/08/2014 21h37
    • Replies: 1
    • Views: 2
    22/08/2014, 03h39 Go to last post
  29. Memtest runs very quickly (1 pass per second!)

    Hello, I am trying to use Memtest86+ on an HP xw4600 computer with 4 x 1GB DDR2 memory. With both Memtest86+ v 4.1 and 5.01, the test passes VERY quickly, about once a second. Both times I booted Memtest86+ from USB key. On the "Memory" line, it shows 604k, suggesting that Memtest only sees this much memory. However, the computer has no problem booting into Windows 7, which obviously needs more than 604k of RAM! I have successfully run Memtest86+, from the same key, on other...

    Started by sameerwahid‎, 18/08/2014 23h01
    • Replies: 6
    • Views: 7
    22/08/2014, 03h08 Go to last post
  30. Imposible to do a bootable USB in Linux

    I just want to do a bootable USB in Linux. I've tried all the methods with the binaru and with the iso. And there is no way. I found a tutorial in this page but the bootloader is lilo. How can I do to install the latest version of memtest86+ in a usb? I don't want to use memtest86. Philosofy behing memtest86+ is better

    Started by esbrinartot‎, 16/08/2014 15h27
    • Replies: 1
    • Views: 2
    19/08/2014, 01h40 Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 500 replies or 10000 views
Hot thread with unread posts
More than 500 replies or 10000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts