PDA

View Full Version : Ecran clignotant puis pilote d affichage recuperé......



Cjuliette
08/08/2013, 19h15
Bjr,
Mon écran de portable Samsung X520 clignote puis j ai le message " le pilote d'affichage ne répondait plus et a été récupéré ". " le pilote d affichage intel graphics accelerator drivers for windows XP(R) ne répondait plus ". Puis ça marche quelques secondes mais dés que je veux ouvrir ou faire qq. chose, ça recommence 3 ou 4 fois jusqu'a tout bloquer, plus de souris plus de ctrl alt sup accessible. Puis ecran bleu avec plein de texte, qui disparait pour un ecran noir.... Le pc est tjrs alumé mais il ne se passe plus rien...je finis par l eteindre et il en redemarrant ça recommence apres quelques minutes.
Que faut il faire ? Je suis a l etranger et je ne peux voir aucun reparateur ...
Par avance merci
Juliette

Rocca
08/08/2013, 21h14
Salut,

Dans un premier temps tu peux tenter de réinstaller le pilote et faire une mise à jour par la même occasion (regarde sur le site du constructeur ou directement chez Intel).

Le problème date de longtemps ?

Cjuliette
09/08/2013, 05h18
Non depuis hier seulement ! Mais c est de pire en pire et maintenant seul le mode sans echec (avec ou sans reseau) me permet de faire quelquechose. La mise a jour pilote ne donne rien, c est le dernier a jour.
Comment réinstaller le pilote de ma carte graphique ? Merci

ekOz
09/08/2013, 12h55
Tiens , les IGP s'y mettent aussi ?

Si jamais tu as des écrans bleus, essaie de passer un coup de whocrashed / Bluescreenview.

Jbeuh77
09/08/2013, 13h02
J'ai une question...
Est-ce que tu regardais une vidéo sur Youtube ou quelque chose du genre ? Une vidéo en flash quoi.

Cjuliette
09/08/2013, 14h47
J ai plutot des ecrans noirs, qui clignotent avant le crash... Un ecran bleu avec du texte qui defile puis boot from ahci cd rom.

---------- Post added at 13h47 ---------- Previous post was at 13h44 ----------

C est mon mari qui etait sur le pc quand ça l a fait la premiere fois et il ne se rapelle pas.... Bref depuis ça le refait des que je clique sur quelque chose , seul le mode sans echec fonctionne. Je peux peut etre desinstaller et reinstaller le pilote ? Quel drivers choisir, il y en a pleinqui repondent a Intel(R) 4 Series Express Chipset Family.
Merci

Rocca
09/08/2013, 22h22
Si tu ne trouves pas le Driver exacte tu peux tenter avec tous les drivers.com (je ne sais pas si en mode sans échec il fonctionne mais je pense que oui) ;)

Cjuliette
10/08/2013, 00h01
J'ai une question...
Est-ce que tu regardais une vidéo sur Youtube ou quelque chose du genre ? Une vidéo en flash quoi.

Bjr, Jbeuh77
ta remarque est très pertinente car apres desinstallation du pilote et reinstallation, tout marchait bien.
Puis mon mari est repassé par la, et en lançant youtube et en telechargeant un clic, ça recommence, l ecran clignote noir...
C est quoi le diagnostique dans ce cas ??? Merci

Jbeuh77
10/08/2013, 04h31
Essaie de désactiver l'accélération matérielle d'Adobe Flash Player pour voir.
Lance une vidéo, clic droit, paramètres et tu décoches direct.
Je sais que Flash crée pas mal de souci avec ça.
Je ne suis pas sûr que ce soit ça qui te cause un souci, mais bon, on sait jamais.